[Haskell-cafe] How to add constraint to .cabal?

Magicloud Magiclouds magicloud.magiclouds at gmail.com
Thu Jul 19 03:37:52 CEST 2012

  Say I have a package that only appends
--constraint="warp-tls==1.2.1" could I install it. Now I want to
release the package, then how could I have these constraint into the
.cabal so the user would not get troubled?

And for G+, please use magiclouds#gmail.com.

More information about the Haskell-Cafe mailing list