[Haskell-cafe] network 2.3.05 on windows 7 with ghc-7.2.1

Rene de Visser Rene_de_Visser at hotmail.com
Wed Sep 28 19:09:27 CEST 2011

"Sai Hemanth K" <saihemanth at gmail.com> schrieb im Newsbeitrag news:CANOK7kum7-g5BWHj6bTrRaruyKYL1XYLTfr9rD4Ke5sOVBiL7w at mail.gmail.com...

  Apologies if this is an off-topic for the list,

  If someone here managed to  build network 2.3.05 on windows 7 with ghc-7.2.1 , could you kindly pass me the trick? 
  The config step fails with missing header. I tried running it with mingw (tried with the latest one too - just in case : http://sourceforge.net/projects/mingw/files/Automated%20MinGW%20Installer/)

  I did not face any issue for the same thing on linux.

  Many thanks,
  Hemanth K
I have done exactly this with the same versions. No problems. I used the MINGW that comes with ghc-7.2.1.
I probably executed the configure under MSYS though, which probably makes the difference.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/haskell-cafe/attachments/20110928/77a7dbba/attachment.htm>

More information about the Haskell-Cafe mailing list