[Haskell-cafe] ANN: OpenCL 220.127.116.11 package
dagitj at gmail.com
Mon Oct 3 18:06:15 CEST 2011
On Mon, Oct 3, 2011 at 9:04 AM, Jason Dagit <dagitj at gmail.com> wrote:
> We could have a different version of the function for each return
> type, clGetDeviceInfo_FPConfig, clGetDeviceInfo_AddressBits, etc.
> It's a great naming convention but it has the property that someone
> searching the bindings or the bindings' haddocks for clGetDeviceInfo
> will find those functions.
I meant to say, "It's NOT a great naming convention ..."
More information about the Haskell-Cafe