[Haskell-cafe] cabal install yesod gives an error on ghc 7.02

Michael Snoyman michael at snoyman.com
Sat Mar 12 18:31:12 CET 2011

Quick idea: I wonder if the linking with hint is causing the trouble.
Could you try building with "cabal install yesod -fproduction"? I
haven't had a chance to install GHC 7.02 locally yet </shame>.


On Sat, Mar 12, 2011 at 7:26 PM, Vagif Hagverdiyev
<vagif.verdi at gmail.com> wrote:
> cabal install yesod gives an error on ghc 7.02:
> http://hackage.haskell.org/trac/ghc/ticket/5004
> One of the commenters on that ticcket says: "found that providing an
> unstripped version of libHsghc-7.0.2.a allows for successful linking.
> "
> Where can i get that unstripped version of libHsghc-7.0.2.a  ?
> _______________________________________________
> Haskell-Cafe mailing list
> Haskell-Cafe at haskell.org
> http://www.haskell.org/mailman/listinfo/haskell-cafe

More information about the Haskell-Cafe mailing list