[Haskell-cafe] possible bug for ghc 7 + xcode 4 on snow leopard?

Mark Lentczner mark.lentczner at gmail.com
Fri Mar 11 15:46:38 CET 2011

I don't have Xcode4 (yet), but I'd be very surprised if Apple created
an environment that cut off development for older releases.

In the past, the SDKs for some older releases have been an optional
part of the install. That is, you've had to go to the customize
installation screen and explicitly enable older SDKs. With the latest
Xcodes, for example, the SDK for 10.3 was optional. I'm a little
surprised that 10.5 would be put in that category... but it's

Can someone with Xcode4 start the installer and go to the Customize
screen and see if the SDK for 10.5 is an option there? (You can do
this safely even if you've already installed... in fact, prior
installers let you install a previously not-installed component at
this point.)

- Mark

More information about the Haskell-Cafe mailing list