[Haskell-cafe] - Try to install ssh package by cabal.

Loïc Maury lmaury at gmail.com
Tue Aug 23 20:58:57 CEST 2011


I try to install the ssh package with cabal, but
unfortunately that doesn't work, I have this error :

Couldn't match expected type `Data.ASN1.Types.ASN1t' with actual type

I'am on Debian with ghc-7.0.1

I don't know how I can resolve this issue ?

Thank you for help

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/haskell-cafe/attachments/20110823/e07b2030/attachment.htm>

More information about the Haskell-Cafe mailing list