[Haskell-cafe] Problem with installing cabal-install on NetBSD.

Loïc Maury lmaury at gmail.com
Mon Aug 22 16:54:15 CEST 2011


I try to install "cabal-install" on NetBSD.

when I launch the installation (by booststrap.sh)

and it come to Building cabal-install, it say :

Distribution/Compat/FilePerms.hs:33:4 - Not in scope:

Do you know how I can fix this issue ?

Thank you

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.haskell.org/pipermail/haskell-cafe/attachments/20110822/9c81c0aa/attachment.htm>

More information about the Haskell-Cafe mailing list