[Haskell-cafe] Package regex-posix-0.94.2 suddenly failed to link

Arnaud Bailly arnaud.oqube at gmail.com
Sat Oct 30 08:36:34 EDT 2010

I managed to fix this issue reinstalling regex-posix (with a higher
version) and then reinstall regex-compat (broken through the

Thanks a lot for the pointer,

On Sat, Oct 30, 2010 at 1:08 PM, Stephen Tetley
<stephen.tetley at gmail.com> wrote:
> Possibly related to this bug?
> http://trac.haskell.org/haskell-platform/ticket/137
> http://www.haskell.org/pipermail/haskell-cafe/2010-August/082141.html
> I don't use cabal install, but maybe you could try just re-installing
> regex-posix, then once its working reinstall the dependencies. That
> seemed to be the solution in the Cafe thread.
> _______________________________________________
> Haskell-Cafe mailing list
> Haskell-Cafe at haskell.org
> http://www.haskell.org/mailman/listinfo/haskell-cafe

More information about the Haskell-Cafe mailing list