[Haskell-cafe] Make with Version

Jonas Fager jonas.fager at gmail.com
Mon Oct 18 08:13:53 EDT 2010


If you use ghc --make the autodepend do all the heavy-lifting for you but
what's the  way to work when you have two versions of a package and you have
code compatible with both version?

Is it possible to combine --hide-package with --make to   compile old code
against old package version?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.haskell.org/pipermail/haskell-cafe/attachments/20101018/048e171d/attachment.html

More information about the Haskell-Cafe mailing list