[Haskell-cafe] cabal update error

Daniel Díaz danieldiaz at asofilak.es
Sat Nov 13 03:48:41 EST 2010

Hi all,

I just installed the Haskell Platform, and when I try "cabal update", I
have the following output:

> Downloading the latest package list from hackage.haskell.org
> cabal: failed

This error does not give me information about what is wrong. Has anyone
had this error before?

I would appreciate an explanation (or possible explanation), rather than
an "update it manually".

Thanks in advance.

Daniel Díaz

More information about the Haskell-Cafe mailing list