[Haskell-cafe] Error installing hp2any-graph on Snow Leopard

Ivan Lazar Miljenovic ivan.miljenovic at gmail.com
Mon Nov 8 04:52:58 EST 2010

On 8 November 2010 20:29, Mark Spezzano <mark.spezzano at chariot.net.au> wrote:
> Hi Ivan,
> I don't think that these flags work with MacPorts--only with cabal.

Right: use them to tell Cabal where MacPorts installs libraries.

I'm not sure how MacPorts does packaging, so you may require to
install a -dev or development version of glut to get the relevant
headers and library files.

Ivan Lazar Miljenovic
Ivan.Miljenovic at gmail.com

More information about the Haskell-Cafe mailing list