[Haskell-cafe] Haskell platform for GHC 6.12.1?

Neil Mitchell ndmitchell at gmail.com
Sat Mar 6 07:41:07 EST 2010

That and all Cabal 0.8 binaries on Windows suffer from zlib corrupted
stream issues. I've got cabal-install binary, but it's not worth
distributing :-(

There is a cabal ticket for this.

Thanks, Neil

On Fri, Mar 5, 2010 at 11:27 PM, Ivan Lazar Miljenovic
<ivan.miljenovic at gmail.com> wrote:
> Andrew Coppin <andrewcoppin at btinternet.com> writes:
>> Is there a reason why a new precompiled binary can't be put up for
>> download?
> I would assume because no-one has supplied one (Duncan doesn't use
> Windows; don't know about the rest of the cabal-install developers).
> --
> Ivan Lazar Miljenovic
> Ivan.Miljenovic at gmail.com
> IvanMiljenovic.wordpress.com
> _______________________________________________
> Haskell-Cafe mailing list
> Haskell-Cafe at haskell.org
> http://www.haskell.org/mailman/listinfo/haskell-cafe

More information about the Haskell-Cafe mailing list