[Haskell-cafe] Haskell platform for GHC 6.12.1?

Peter Verswyvelen bugfact at gmail.com
Fri Mar 5 17:31:23 EST 2010

Well the precompiled one provided on doesn't seem to work with GHC
6.12.1, you get an error.

So yes, it would be nice to at least update the precompiled version on
the website :-)

On Thu, Mar 4, 2010 at 7:41 PM, Andrew Coppin
<andrewcoppin at btinternet.com> wrote:
> Peter Verswyvelen wrote:
>> Using GHC 6.12.1 on Windows currently is hard, since one must compile
>> the latest version of cabal-install, which is a nightmare to do for a
>> typical windows user
> Out of curiosity, why do you need to compile the latest version of
> cabal-install? Why can't you use the precompiled one?
> _______________________________________________
> Haskell-Cafe mailing list
> Haskell-Cafe at haskell.org
> http://www.haskell.org/mailman/listinfo/haskell-cafe

More information about the Haskell-Cafe mailing list