[Haskell-cafe] Haskell platform for GHC 6.12.1?

Andrew Coppin andrewcoppin at btinternet.com
Thu Mar 4 13:41:01 EST 2010

Peter Verswyvelen wrote:
> Using GHC 6.12.1 on Windows currently is hard, since one must compile
> the latest version of cabal-install, which is a nightmare to do for a
> typical windows user

Out of curiosity, why do you need to compile the latest version of 
cabal-install? Why can't you use the precompiled one?

More information about the Haskell-Cafe mailing list