[Haskell-cafe] cabal problem on OS X

Gordon J. Uszkay uszkaygj at mcmaster.ca
Tue Jun 8 12:21:37 EDT 2010

Did you manage to fix this problem, or are there any updates on it?  I am now having the same issue - presumably due to updating my Mac OS X version, because cabal was working fine before that.  I can't upgrade cabal or install anything either, same reason.

Gordon J. Uszkay
uszkaygj at mcmaster.ca

On May 22, 2010, at 7:27 AM, Ivan Lazar Miljenovic wrote:

> Bill Atkins <watkins at alum.rpi.edu> writes:
>> When I run "cabal update" on my Mac (Snow Leopard, Intel), I get:
>> % cabal update
>> Downloading the latest package list from hackage.haskell.org
>> cabal: Codec.Compression.Zlib: incompatible zlib version
> I'm going to randomly guess that the version of the C zlib library that
> Cabal was indirectly built against is different to the one on your
> machine.
> -- 
> Ivan Lazar Miljenovic
> Ivan.Miljenovic at gmail.com
> IvanMiljenovic.wordpress.com
> _______________________________________________
> Haskell-Cafe mailing list
> Haskell-Cafe at haskell.org
> http://www.haskell.org/mailman/listinfo/haskell-cafe

More information about the Haskell-Cafe mailing list