[Haskell-cafe] Build problems on Hackage server

Ivan Lazar Miljenovic ivan.miljenovic at gmail.com
Wed Jul 7 05:35:31 EDT 2010

Emil Axelsson <emax at chalmers.se> writes:

> Hello
> Last week I uploaded new versions of feldspar-language and
> feldspar-compiler. Both packages build just fine on our local machines
> with GHC 6.10 and 6.12.
> But Hackage reports the following build failure:
>> cabal: dependencies conflict: ghc-6.12.2 requires array == however
>> array- was excluded because ghc-6.12.2 requires array
>> ==

Wow... maybe hackage is being a bit silly and trying to use both
versions of containers? :s

Ivan Lazar Miljenovic
Ivan.Miljenovic at gmail.com

More information about the Haskell-Cafe mailing list