[Haskell-cafe] OpenSUSE 11.2

Andrew Coppin andrewcoppin at btinternet.com
Sun Feb 28 12:57:45 EST 2010

>>> Anyway, I'm currently attempting to get cabal-install to work...
>> What's the problem?
>> Downloading the .tar.gz from hackage, unpacking it and running 
>> bootstrap.sh *should* get you a working cabal-install with minimum fuss.
> No "problem", I just haven't finished it yet.

I just retried this and stumbled over a problem. I did a Google search 
and managed to navigate to here:


But this gives a download link for cabal-install 0.6.2, which doesn't work.

Performing a second Google search and finding the *latest* cabal-install 
works. (But... why is this page not linking to the latest one? Or to 
Hackage, where the latest stable version lives...)

More information about the Haskell-Cafe mailing list