[Haskell-cafe] Re: cabal fun (not)

Ivan Miljenovic ivan.miljenovic at gmail.com
Mon Feb 8 04:27:21 EST 2010

On 7 February 2010 02:36, Johann Höchtl <johann.hoechtl at gmail.com> wrote:
> Yes, I think that's the current behaviour what Johannes described yet
> he suggest this to be sub-optimal. A warning about breakage would be
> good before the breakage has happened.

As I said, almost any library upgrade will break packages; as far as I
know this is one reason why "cabal upgrade" is disabled in newer
versions of cabal-install (the main reason being that you shouldn't
upgrade boot libraries).

Ivan Lazar Miljenovic
Ivan.Miljenovic at gmail.com
Ted Turner  - "Sports is like a war without the killing." -

More information about the Haskell-Cafe mailing list