[Haskell-cafe] [darcs-users] Darcs failure

Ivan Lazar Miljenovic ivan.miljenovic at gmail.com
Thu Dec 23 00:03:27 CET 2010

On 23 December 2010 00:09, Andrew Coppin <andrewcoppin at btinternet.com> wrote:
> Presumably the only way to do that would be to build one. (?) As I
> understand it, apt-get and similar tools are designed to 100% prevent you
> having any choice whatsoever over the version numbers of stuff that gets
> installed. On the other hand, presumably cabal-install will happily build
> anything I ask it to...

Not all Linux package managers provide one version and one version
only (though admittedly most do).

Ivan Lazar Miljenovic
Ivan.Miljenovic at gmail.com

More information about the Haskell-Cafe mailing list