[Haskell-cafe] [darcs-users] Darcs failure

Andrew Coppin andrewcoppin at btinternet.com
Wed Dec 22 14:09:42 CET 2010

On 22/12/2010 11:08 AM, Eric Kow wrote:
> Andrew,
> Thanks for your report. Indeed, please direct future reports
> to darcs-users or bugs at darcs.net

That would require me to sign up to yet another mailing list just to 
report one bug. And given that we're talking about a prebuilt binary 
being trivially broken out-of-the-box, presumably it's already a widely 
known bug.

> I think this was resolved in darcs-2.5 [1].  If not, it's at least
> resolved in what will become Darcs 2.8.
> Unfortunately, our release notes don't mention it [2], so I'm not 100%
> sure

Right. So 2.4.4 is broken, and I just need a newer version?

Presumably the only way to do that would be to build one. (?) As I 
understand it, apt-get and similar tools are designed to 100% prevent 
you having any choice whatsoever over the version numbers of stuff that 
gets installed. On the other hand, presumably cabal-install will happily 
build anything I ask it to...

More information about the Haskell-Cafe mailing list