[Haskell-cafe] unable to load package `regex-posix-0.94.2' (On Vista x64)

Stephen Tetley stephen.tetley at gmail.com
Mon Dec 20 22:26:07 CET 2010

On 20 December 2010 21:24, Stephen Tetley <stephen.tetley at gmail.com> wrote:

> Although I haven't tried myself, I think it can be fixed by upgrading
> with cabal - [SNIP]

To be explicit - that's upgrading just regex-posix with Cabal not the
whole Platform.

More information about the Haskell-Cafe mailing list