[Haskell-cafe] ANN: hledger 0.13

Simon Michael simon at joyful.com
Tue Dec 7 17:41:47 CET 2010

Hi Peter,

no reason as far as hledger and hledger-lib is concerned, but one of  
the add-on packages, which depends on them, also requires process If you install hledger or hledger-lib with the older version  
of process, then cabal is not able to install the add-on package.  
Sorry for the inconvenience, there are probably more such cases and  
I'm not sure how to handle it better.


More information about the Haskell-Cafe mailing list