[Haskell-cafe] Warning: Module `Prelude' is deprecated:

Ivan Lazar Miljenovic ivan.miljenovic at gmail.com
Thu Aug 26 22:09:17 EDT 2010

On 27 August 2010 12:01, Jason Dagit <dagit at codersbase.com> wrote:
> I've added preference: base >= 4, in my global cabal-install config and I
> haven't had a single issue since.  I HIGHLY recommend everyone to do this.

Ooohhh, didn't know you could put preferences and constraints in your
config file for cabal-install...

Ivan Lazar Miljenovic
Ivan.Miljenovic at gmail.com

More information about the Haskell-Cafe mailing list