[Haskell-cafe] gtk2hs with old gtk2

Johannes Waldmann waldmann at imn.htwk-leipzig.de
Fri Aug 13 14:25:46 EDT 2010

I'm trying to build gtk2hs on debian/lenny,
that is, with gtk2 v. 2.12 if I understand this correctly.

I got the gtk2hs sources from darcs (I guess it's 0.11.0)
and http://www.haskell.org/gtk2hs/ says
"You need to specify -f-gtk_2_20 for Gtk+ 2.18 etc."
I would love to, but where exactly? (When bootstrap.sh)

Thanks - J.W.

More information about the Haskell-Cafe mailing list