[Haskell-cafe] ANNOUNCE: Takusen 0.8.6

Felipe Lessa felipe.lessa at gmail.com
Sun Aug 1 20:11:51 EDT 2010

On Sun, Aug 1, 2010 at 6:58 PM, Jason Dagit <dagit at codersbase.com> wrote:
> This same issues comes up fairly often on the darcs-users mailing list.  My
> understanding of the way things are handled there, is that if there is ever
> a good reason to drop support for a version of GHC then the person who wants
> to drop support is supposed to look and see what is in Debian stable.  If
> debian stable is still covered after the proposed changes then they are
> accepted automatically.  If Debian stable would not be covered, then there
> is a discussion to reach consensus.
> The reasons it works are: a) support is dropped lazily when there is a real
> demand to do so, instead of artificially; b) letting people discuss it
> case-by-case allows the decision to be made with full context.

Do you know if they test on GHC 6.8?  Or do they just avoid extensions
and hope it works? =)



More information about the Haskell-Cafe mailing list