[Haskell-cafe] Re: Confusions about the Haskell Platform (for Mac)

Sean Leather leather at cs.uu.nl
Tue Apr 6 08:35:15 EDT 2010

On Tue, Apr 6, 2010 at 13:47, Sean Leather wrote:

> 1.

> 7.

8. The binaries do not work on Leopard (10.5.8).

  $ /usr/local/bin/cabal
  dyld: unknown required load command 0x80000022
  Trace/BPT trap

This was previously reported at
http://thread.gmane.org/gmane.comp.lang.haskell.cafe/71747/focus=71944 and
Gregory Collins is apparently working on a fix. I'm happy to test a new
version, but it would be nice to have an uninstaller (that cleans up the
symlinks in /usr/local/bin too).

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.haskell.org/pipermail/haskell-cafe/attachments/20100406/b49d8e06/attachment.html

More information about the Haskell-Cafe mailing list