[Haskell-cafe] yi-editor: Duplicate instance declarations

Jochem Berndsen jochem at functor.nl
Sun Sep 27 12:31:12 EDT 2009

Nicolas Pouillard wrote:
> Excerpts from Marcelo Sousa's message of Sun Sep 27 14:13:43 +0200 2009:
>> Hey guys,
>> I'm trying to install yi using cabal but I got this error. Any ideas
>> how to solve it?!
>> I'm using ghc-6.10.1 and cabal-install version 0.6.2 using version
>> of the Cabal library.
> This means that you either have to downgrade data-accessor, or trash out the
> Category instance in Yi/Prelude.hs line 182.

FYI: I had the same problem this morning. Using data-accessor

Regards, Jochem

Jochem Berndsen | jochem at functor.nl | jochem@牛在田里.com

More information about the Haskell-Cafe mailing list