[Haskell-cafe] Can't install Haskell Platform (Ubuntu 9.02)

Paulo Tanimoto tanimoto at arizona.edu
Wed Sep 16 22:24:41 EDT 2009

Hi Gregory,

On Wed, Sep 16, 2009 at 6:51 PM, Gregory Propf <gregorypropf at yahoo.com> wrote:
> I'm trying to install the Haskell Platform.  I'm using Ubuntu 9.02 and GHC 6.10.4 on a 64 bit AMD and keep getting this crap when I do 'make install'.  The stuff builds OK and the script in question does indeed exist.  Anybody know what this is.  I've looked online and none of the other people with this issue seem to know the fix.
> Error:
> The mtl- script does not exist or cannot be run

Can you try this:


Let us know if you need help applying the patch.


More information about the Haskell-Cafe mailing list