[Haskell-cafe] Just to let people know

Jeff Heard jefferson.r.heard at gmail.com
Sat Sep 12 08:38:55 EDT 2009

I know, but I'm not the package maintainer...  I didn't mean it
couldn't be installed, just that it didn't compile out of the box

On Sat, Sep 12, 2009 at 6:19 AM, Don Stewart <dons at galois.com> wrote:
> jefferson.r.heard:
>> lhs2TeX does not compile with the latest version of base.  complaints
>> about Control.Exception abound
> Adding --constraint='base<4' helps.
> That's what the Arch Linux package uses:
>    http://aur.archlinux.org/packages.php?ID=12648

More information about the Haskell-Cafe mailing list