[Haskell-cafe] Haxr doesn't compile from cabal (HTTP > 4000 breaks it)

Jeff Heard jefferson.r.heard at gmail.com
Thu Mar 12 10:51:03 EDT 2009

The haxr cabal library dependencies seem to be off.  I wonder, since
haxr would benefit highly from the HTTP 4k series of performance
improvements, is it trivial to make it compatible with the latest

-- Jeff

More information about the Haskell-Cafe mailing list