[Haskell-cafe] cabal-install 0.6.2 does not bootstrap with ghc-6.10.1 debian distribution

Jochem Berndsen jochem at functor.nl
Sun Mar 8 07:46:22 EDT 2009

Ahn, Ki Yung wrote:
> If anyone who are not using debian distribution ghc-6.10.1 (e.g.,
> general linux binary ghc-6.10.1 or source compiled one) can try
> bootstrapping cabal-install 0.6.2 from scratch also finds the same
> problem, I think someone should make a ticket for cabal-install.

I remember having to install zlib1g-dev using the package manager,

   aptitude install zlib1g-dev

should suffice. If this was not the problem, please post the exact error
message so we can figure out what's going wrong.


Jochem Berndsen | jochem at functor.nl

More information about the Haskell-Cafe mailing list