[Haskell-cafe] Re: ANN: darcs 2.3.0

Petr Rockai me at mornfall.net
Fri Jul 24 09:45:43 EDT 2009

Salvatore Insalaco <kirby81 at gmail.com> writes:
> Great! Just a little note: MSYS isn't required to install Darcs with
> cabal on Windows, just to develop or run tests.
Oh, good to know. I had no idea you could use cmd.exe to run cabal and darcs
and that it would work.


More information about the Haskell-Cafe mailing list