[Haskell-cafe] Re: Takusen 0.8.3 install problems

Günther Schmidt redcom at fedoms.com
Sat Jan 31 13:34:03 EST 2009

Hi Praki,

it just so happens that I also most recently had the same problem.

Bottom line from the maintainers is that we have to be patient until they  
are ready for the next release.


Am 31.01.2009, 19:25 Uhr, schrieb Praki Prakash <praki.prakash at gmail.com>:

> I am trying to install Takusen 0.8.3 with ghc 6.10.1 on Ubuntu 8.04
> (same issue on Win XP as well). I get the following complaint from
> cabal.
>    Module
>    `Distribution.PackageDescription'
>    does not export
>    `writeHookedBuildInfo'
> cabal: Error: some packages failed to install:
> Takusen-0.8.3 failed during the configure step. The exception was:
> exit: ExitFailure 1
> Any suggestions on how to fix this issue?
> Thanks,
> Praki

Erstellt mit Operas revolutionärem E-Mail-Modul: http://www.opera.com/mail/

More information about the Haskell-Cafe mailing list