[Haskell-cafe] ANN: HDBC v2.0 now available

John Goerzen jgoerzen at complete.org
Sat Jan 31 10:30:23 EST 2009

Niklas Broberg wrote:
>> Thanks for the hint for folks.
>> Why would cabal-install select a different base than running Setup
>> manually?
> Someone thought it was a good idea to make base-3 the preferred
> selection for cabal-install, to make the transition from base-3 to
> base-4 as smooth as possible. It may have worked for that, but it's
> causing a lot of problems now instead. Time for a new policy/version
> for cabal-install?

I've just uploaded HDBC 2.0.1 to cabal, that has the same hack as
extensible-exceptions.  Would one of you that had trouble with
cabal-install on 2.0.0 please test and let me know if it's better?


-- John

More information about the Haskell-Cafe mailing list