[Haskell-cafe] plugins can not be installed in ghc 6.10.1

Alberto G. Corona agocorona at gmail.com
Mon Jan 19 12:23:19 EST 2009

Do really pluigins needs Cabal (>=1.4 && <1.5) ???

C:\Documents and Settings\Administrator>cabal install plugins
Resolving dependencies...
cabal: dependencies conflict: ghc-6.10.1 requires Cabal == however
Cabal- was excluded because plugins-1.3.1 requires Cabal ==1.4.*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.haskell.org/pipermail/haskell-cafe/attachments/20090119/efbbaf50/attachment.htm

More information about the Haskell-Cafe mailing list