[Haskell-cafe] Perhaps you haven't installed the "dyn" libraries

Gregory Propf gregorypropf at yahoo.com
Tue Dec 29 14:34:12 EST 2009

I'm trying out the dynamic linking in GHC 6.12 and getting this message a lot for different libraries.  I assume I need to rebuild them with different ghc options in the cabal files and have tried -shared, -dynamic and -fPIC but with no luck.  Is there something I'm missing.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.haskell.org/pipermail/haskell-cafe/attachments/20091229/92dbe80e/attachment.html

More information about the Haskell-Cafe mailing list