[Haskell-cafe] Can't install Haskell Platform on 64-bit Linux

Magnus Therning magnus at therning.org
Tue Aug 18 05:54:45 EDT 2009

On Tue, Aug 18, 2009 at 10:25 AM, Colin Paul
Adams<colin at colina.demon.co.uk> wrote:
> I installed GHC 6.10.4 (as ./configure said it was required) from a
> .bz2 file on the GHC downloads page. I then tried ./configure for the
> platform again, and got:

What distribution of Linux do you use?

I'd strongly suggest getting it from your distro's repo rather than
downloading the tar-ball.  That way you avoid satisfying dependencies


Magnus Therning                        (OpenPGP: 0xAB4DFBA4)
magnus@therning.org          Jabber: magnus@therning.org
http://therning.org/magnus         identi.ca|twitter: magthe

More information about the Haskell-Cafe mailing list