[Haskell-cafe] Re: [Haskell] ANNOUNCE: GLUT

Martijn van Steenbergen martijn at van.steenbergen.nl
Mon Aug 17 10:09:22 EDT 2009

Sven Panne wrote:
> and simply pass the unknown button numbers via this case. I am not so sure 
> about a nice name for this constructor: AdditionalButton? GenericButton? Or 
> simply MouseButton, just like the type itself?

How about OtherButton?


More information about the Haskell-Cafe mailing list