[Haskell-cafe] leksah on window - problems with installation.

Raja Koduru kscraja at gmail.com
Sat Apr 25 11:37:34 EDT 2009


I want to install leksah haskell IDE on my windows(xp) system.

I download leksah's source (leksah-
I also have gtk2hs (0.10.0) in my path.
I am having ghc-6.10.2.

As suggested on leksah's website..

I used "runhaskell setup configure" command

But it is failing with this error
"Configuring leksah-
Setup: At least the following dependencies are missing:
glib >=0.10, gtk >=0.10, gtksourceview2 >=0.10.0"

I tried to do "cabal install glib" but not able to do so.

Can you give me clues on how to go forward.

with thanks & regards,
raja koduru

More information about the Haskell-Cafe mailing list