[Haskell-cafe] Re: Building/Prerequisites->Linux->glibc-devel libedit-devel ?

Simon Marlow marlowsd at gmail.com
Wed Apr 1 06:21:13 EDT 2009

Antoine Latter wrote:
> On Mon, Mar 9, 2009 at 7:14 PM, Windoze <how2paut at gmail.com> wrote:
>> Greetings,
>> am considering learning how to do a build for my slackware-based distro.
>> The doc sited below say's it requires:
>> glibc-devel
>> libedit-devel
>> ncurses-devel
>> gmp-devel
>> .etc.
>> Must I used the dev versions, or will it work with the lastest, stable
>> release versions of same?
> By "dev version" the instructions mean "be sure to install the C
> header files."  In Debian-like distros, such packages have the "-dev"
> suffix.

I'm in the process of updating these instructions.  I'd be grateful if 
people could take a look and fix any errors, and also add other Linux distros:



More information about the Haskell-Cafe mailing list