[Haskell-cafe] GHC trouble on Leopard

Miguel Vilaca jmvilaca at di.uminho.pt
Tue Sep 16 12:42:40 EDT 2008


I tried to compile some code on Mac Os X (Intel) Leopard.
I have GHC 6.8.3 installed - the installer from GHC webpage (GHC-6.8.3- 

But when I run make I get this error

ghc-6.8.3: could not execute: /Library/Frameworks/GHC.framework/ 

The work-around of removing the option -fvia-C pointed somewhere on  
the web is not an option here due to library dependecies.

Any hints on how to solve this?

Thanks in advance

Miguel Vilaça

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.haskell.org/pipermail/haskell-cafe/attachments/20080916/fb4cfbd8/attachment.htm

More information about the Haskell-Cafe mailing list