[Haskell-cafe] Re: [darcs-users] Poll: Do you need to be able to build darcs from source on GHC 6.6?

Juliusz Chroboczek Juliusz.Chroboczek at pps.jussieu.fr
Thu Oct 30 16:20:23 EDT 2008

> I wanted to know if anyone who is using distros with 6.6 need to be
> able to build current releases of darcs from source.

If there turns out to be a significant issue with Darcs 1, I need to be
able to build a recent version of Darcs in my Debian stable chroot.

The alternative is to build a static version of Darcs that I can install on
my stable (soon to be oldstable) servers.  Last time I checked, building
static Darcs didn't work.

The alternative to both alternatives is to switch to git.


More information about the Haskell-Cafe mailing list