[Haskell-cafe] Re: [darcs-users] Poll: Do you need to be able to build darcs from source on GHC 6.6?

Juliusz Chroboczek Juliusz.Chroboczek at pps.jussieu.fr
Thu Oct 30 16:22:39 EDT 2008

> Also, note that Lenny has 6.8, and it is scheduled to become stable Real
> Soon Now.

That's irrelevant.  Lenny going stable will not cause my servers to
automatically get upgraded.

FWIW, the experimental server is scheduled to switch to lenny in the summer
of 2009.  There is no ETA for the production servers, which tend to be
managed more conservatively still.


More information about the Haskell-Cafe mailing list