[Haskell-cafe] Re: [darcs-users] Poll: Do you need to be able to build darcs from source on GHC 6.6?

Jason Dagit dagit at codersbase.com
Tue Oct 28 13:11:53 EDT 2008

On Tue, Oct 28, 2008 at 8:32 AM, David Roundy <daveroundy at gmail.com> wrote:
> Yes, it's important for me to be able to use the latest darcs on my
> debian stable computers.

Debian is nice in some ways and it's really great that stable lives up
to its name, but I am sad that Debian has such old software for so
long.  It's this reason that has always forced me to run testing and
pull packages from unstable while still building some things from
source.  I hear things are better in the Ubuntu world.

So far, the only platforms we need to worry about ghc6.6 on are
OpenBSD and Debian Stale.

We could use is a little chart with distros along the top, GHC
versions along the side and notes in the middle about when the distro
will be upgrading to the next release.


More information about the Haskell-Cafe mailing list