[Haskell-cafe] Cabal: error on configure

Alfonso Acosta alfonso.acosta at gmail.com
Fri Oct 10 07:07:46 EDT 2008

On Tue, Oct 7, 2008 at 9:50 PM, David Barton <dlb at patriot.net> wrote:
> OK, I suspect this is a real newbie error, but please have mercy.  I have
> downloaded and installed cabal (at least it responds to the --help command
> from the command line).  Yet when I do, say (to give a real example):
> cabal configure parameterized_ data

It's great to read that you are using the parameterized-data package.
If you have any questions on its use, or have any suggestions, don't
hesitate to ask.

More information about the Haskell-Cafe mailing list