[Haskell-cafe] GHC 6.10.1 and cabal[-install]

Andrew Coppin andrewcoppin at btinternet.com
Tue Nov 18 16:51:06 EST 2008

Duncan Coutts wrote:
> The Cabal package provides the library. The cabal-install package
> provides the 'cabal' command line tool.
> The deprecated package you're thinking of is cabal-get or cabal-setup.

Will Hackage one day provide a way to discover that one package has been 
superceeded by another?

Currently you can see when a newer version of the exact same package 
exists, but (for example) take a took at how many gazillion database 
packages there are up there. Which ones are active? Which ones are 
obsolete? How can I tell??

More information about the Haskell-Cafe mailing list