[Haskell-cafe] Re: cabal install HaXml installs wrong version unless I specify the version number

Stephan Friedrichs deduktionstheorem at web.de
Sun Nov 16 05:47:17 EST 2008

Don Stewart wrote:
> [...]
> Note that packages that depend on the 'experimental' versions of things
> (in particular Haxml 1.19.* can't be packaged for Arch either, as we can
> only install one version of the haskell-haxml package).

In this case we definetely need haxml-1.19. IIRC we even committed
patches to the haxml repository, when we were developing Barracuda a
year ago :)



Früher hieß es ja: Ich denke, also bin ich.
Heute weiß man: Es geht auch so.

 - Dieter Nuhr

More information about the Haskell-Cafe mailing list