[Haskell-cafe] Re: cabal install HaXml installs wrong version unless I specify the version number

Stephan Friedrichs deduktionstheorem at web.de
Sat Nov 15 08:28:50 EST 2008

Thomas Hartman wrote:
> When I specify
> Build-Depends:  base, parsec, HaXml >= 1.19.4
> in xml-parsec.cabal
> it does install correctly.

I just fixed xml-parsec.cabal and uploaded it on hackage:

> [...]



Früher hieß es ja: Ich denke, also bin ich.
Heute weiß man: Es geht auch so.

 - Dieter Nuhr

More information about the Haskell-Cafe mailing list