[Haskell-cafe] Re: Compatible problem with GHC 6.10.1

Andy Stewart lazycat.manatee at gmail.com
Tue Dec 2 06:32:18 EST 2008

Hi all,

Thanks for your help.

I have install all depend with below Debian package:
libglade2-dev libgtksourceview-dev libgconf2-dev librsvg2-dev
libgstreamer-plugins-base0.10-dev libgstreamer0.10-dev libgtkglext1-dev
libgnomevfs2-dev xulrunner-dev 

Colin Paul Adams <colin at colina.demon.co.uk> writes:

>>>>>> "Duncan" == Duncan Coutts <duncan.coutts at worc.ox.ac.uk> writes:
>     Duncan> Those names are the names of the Haskell
>     Duncan> components/packages. All of them (except soegtk) are
>     Duncan> wrappers for C libraries with similar names. So you need
>     Duncan> to install the system packages that contain the
>     Duncan> development files for those C libraries. For example the
>     Duncan> system package for glib might be called something like
>     Duncan> "glib-dev" or "glib-devel". On some systems they also have
>     Duncan> more numbers in like "glib2-devel" or be prefixed with
>     Duncan> "lib", like "libglib-dev".
> Do you know the names of the Fedora 10 packages needed for sourceview,
> mozembed and documentation?
I think sourceview is libgtksourceview-dev,
mozembed is xulrunner-dev.
Document just document and example, i don't install it.
I doesn't use Fedora 10, but i think you can those packages from Debian
package name.

  -- Andy

More information about the Haskell-Cafe mailing list