[Haskell-cafe] Re: Compatible problem with GHC 6.10.1

Andy Stewart lazycat.manatee at gmail.com
Tue Dec 2 02:43:42 EST 2008

Thank you very much.
So anyone install XMonad with GHC 6.10.1 success?

  -- Andy

Colin Paul Adams <colin at colina.demon.co.uk> writes:

>>>>>> "Andy" == Andy Stewart <lazycat.manatee at gmail.com> writes:
>     Andy> But when upgrade to GHC 6.10.1, i failed to install XMonad
>     Andy> 0.8 and gtk2hs 0.9.13 I heard someone install success with
>     Andy> develop version.  So anyone success install XMonad and
>     Andy> gtk2hs with GHC 6.10.1?
> I am using the development version of gtk2hs OK with GHC 6.10.1.

More information about the Haskell-Cafe mailing list